Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbpress and wordpress 3.6


  • elias90
    Participant

    @elias90

    Hi!

    I want to know is the plugin compatible with the 3.6 wordpress ver.

    Because i have many problems…

Viewing 3 replies - 1 through 3 (of 3 total)

  • Robin W
    Moderator

    @robin-w

    Works fine for me !


    Xevo
    Participant

    @xevo

    bbpress is under active development by JJJ, so the latest versions should work with the latest versions of wordpress.


    tinfoiler
    Participant

    @tinfoiler

    Works very well with wp 3.6, i just installed it today without a hitch.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.