Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbPress 2.4 Now Available

Viewing 19 replies - 51 through 69 (of 69 total)

  • FreeWPress
    Participant

    @freewpress

    Hi nykess, fix is ready, you must to edit a simple file to add a patch.. and it show again date and user…


    Guru
    Participant

    @afrounited

    Great work on the plugin. It works perfectly.

    I was wondering if I wanted to remove the Tag line “You’re using bbPress 2.4. on the “Right Now in Forums” admin dashboard, where to find the file and line to adjust?


    Hamed Hosseini
    Participant

    @hamed-hosseini

    thanks Stephen Edgar

    what is my next step? transating bbpress ? its already been translated by Hamed norhani .

    tnx for help .

    best regards .


    Agencia ZARE
    Participant

    @agencia-zare

    Hello!
    We’re using bbpress and buddypress getting similar errors…

    Notice: bbp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). [...] in /XXX/XXX/public_html/wp-includes/functions.php on line 3012

    Notice: bp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). [...] in /XXX/XXX/public_html/wp-includes/functions.php on line 3012

    Can you help us?

    I can’t find this solution anywere… :-(


    ovizii
    Participant

    @ovizii

    btw. did anyone else notice that the latest bbpress killed the display of the date of the latest post/reply as well as the display of the post author?

    Its simply not showing anymore even though I checked the box in the widget settings.

    check it out live here: die-kellerkinder.eu

    my widget settings:

    http://screencast.com/t/wJIMj9WQR

    http://screencast.com/t/emLrUiJIF


    matrixd
    Participant

    @matrixd

    btw. did anyone else notice that the latest bbpress killed the display of the date of the latest post/reply as well as the display of the post author?

    Its simply not showing anymore even though I checked the box in the widget settings

    Your answer is here


    ovizii
    Participant

    @ovizii

    Thanks :-)


    Tux Kapono
    Participant

    @tux-kapono

    Per @sadr‘s comment, 5 comments in, what is the BuddyPress Group Forum integration improvement? I just posted difficulties I’m having with it here: http://bbpress.org/forums/topic/how-to-change-default-forum-when-posting-new-topic/


    SysFailure0x5a
    Participant

    @sysfailure0x5a

    @Xevo

    Go to http://bbpress.trac.wordpress.org/browser/branches/2.3 and press “Zip Archive” at the bottom.

    That appears to be 2.3.3-ALPHA. I need the latest stable of 2.3, which I thought was 2.3.2?


    SysFailure0x5a
    Participant

    @sysfailure0x5a

    Nevermind, I found bbpress 2.3.2 stable here: http://bbpress.trac.wordpress.org/browser/branches/2.3?rev=4891

    Thanks.

    For google searches:

    Download BBpress 2.3.2
    Downgrade to BBPress 2.3.2

    http://bbpress.trac.wordpress.org/browser/branches/2.3?rev=4891


    jnarain
    Participant

    @jnarain

    Hi,

    I realize that the old workarounds (Code, Plugins etc.) for enabling the TinyMCE Full editor does not work anymore.

    The newly added Post Formatting/ Add toolbar & buttons to textareas to help with HTML formatting option, does not enable the editor with full range of buttons and capabilities.

    Any solution to bring the editor in full?

    Regards,

    Jinobi


    Hansaplastique
    Participant

    @hansaplastique

    Thanks devs for doing a great job.

    @Jinobi: I agree with getting a full editor, or an alternative rich editor. :)


    sJanellc
    Participant

    @sjanellc

    @netweb

    @kcurlsjr This is a known issue on forum visibility, details are in ticket #2408 and a possible workaround is in this thread

    I didn’t find a workaround in that thread. I also viewed the ticket and didn’t find a workaround there either.


    Nykess
    Participant

    @nykess

    OK, I was able to fix the widgets. Thank you.


    GrayWhite
    Participant

    @graywhite

    Thanks Devs for the hardwork.

    I discovered a bug.

    TITLE for all normal blog posts are missing and show the site title.

    The blog posts titles disappear when I activate BBpress and reappear after I deactivate it.

    http://bbpress.org/blog/ is showing the same issue too.


    jnarain
    Participant

    @jnarain

    @freewpress

    Could you please let me know where is the fix for Recent Discussions widget available now? I could see that some of us had already resolved this issue.


    FreeWPress
    Participant

    @freewpress

    Another bug?? With version 2.4 reply count in topic with no replies says 1 and not 0 how in this forum for example…

    All topic with no replies have 1 partecipant and 1 reply and not 0 reply…

    It’s only a my problem? Other feedback?


    BobHatcher
    Participant

    @bobhatcher

    Can someone point me to the update procedure? The automatic update doesn’t show on my plugin page.


    KrystalMOC
    Participant

    @krystalmoc

    I am not sure how to do the patch. I thought that I just replaced the old with the new, but when I did I ended up with an error and had to restore in order to be able to see the site at all. Maybe I don’t understand.

Viewing 19 replies - 51 through 69 (of 69 total)

You must be logged in to reply to this topic.