Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbPress 2.1 : Auto video embedding for YouTube not working?


  • POS2012
    Participant

    @pos2012

    I have a bbPress 2.1 install , and I read that there is a YouTube-video URL embedding in it. But it some how does not work on my site, OR I might use it wrong….

    Am I supposed to just paste the YouTube-link, and the video should show?

Viewing 4 replies - 1 through 4 (of 4 total)

  • NickMackz
    Participant

    @nickmackz

    It works for me by posting the short ‘share’ URL of the video (click share below the video on Youtube). However mine end up wider than the forum so I add ?&w=550 to the end of the URL to make it fit.


    POS2012
    Participant

    @pos2012

    Have you done anything else than installing bbPress 2.1?

    Any configuration?

    I have tried to paste YouTube original URL and the short embed URL, but none of those are working. I’ll do some more testing with turning off different plugins to see if that affects it.

    Thanks for clearing it up :-)


    NickMackz
    Participant

    @nickmackz

    Check your bbpress settings and wordpress media settings and make sure you have them both set to auto-embed videos.


    POS2012
    Participant

    @pos2012

    Ok, I had to install the very last WP.

    Now it works, but not with the embed code. I need to use the

    http:// http://www.youtube.com/watch?v=(videoIDhere)

    That is the best also I recon :-)

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.