Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbPress 2.0 – Updates


  • John James Jacoby
    Keymaster

    @johnjamesjacoby

    bbPress 2.0 is out!

    1. Topic Counts – DONE!
    2. Post Counts – DONE!
    3. Voice Counts – DONE!
    4. Admin Clean-up – DONE!
    5. User Profiles – DONE!
    6. User Posts – DONE!
    7. User Favorites – DONE!
    8. User Subscriptions – DONE!
    9. User Roles – DONE!
    10. Topic Move – DONE!
    11. Topic Split – DONE!
    12. Topic Merge – DONE!
    13. Tag Tools – DONE!
    14. Theme Compatibility – DONE!
    15. Feeds – DONE!
    16. Importer from 1.0 – DONE!
    17. Fix Multisite- DONE!
    18. Investigate Topic Tags- DONE!
    19. Add actions to post forms- DONE!
    20. Zero out tickets in 2.0 milestone- DONE!

    If you need support for your specific site running a pre-release version of this plugin, please open a dedicated topic. Thanks :)

    If you find a security vulnerability, please reference: http://codex.wordpress.org/Security_FAQ

    [edited: 9/21/2011 - jjj]

Viewing 25 replies - 1,126 through 1,150 (of 1,184 total)

  • Trifon
    Participant

    @tieptoep

    @BJ

    The current RC2 works pretty well. Although news of the RC updates hasn’t been posted in the devblog, or anywhere else as far as I know, I do expect the plugin to go gold sometime soon.

    I don’t think that there will be another RC, but then again, I wouldn’t be too surprised if things take a bit longer, this being bbPress and all…

    @croata08

    You don’t need Twenty Ten if you don’t use the bbPress child theme. Then you could remove all the files from the themes.

    As updating works now, during the process all the changed files would get updated. So if there were to be made changes to the theme, they would get copied to your server.

    But why would you? If you want to make a theme from scratch, you could use the child theme as a base with examples of how to write it.


    croata08
    Member

    @croata08

    @Trifon

    My thought of deleting the theme is because their style it is in conflict with my child theme !

    and still do not know that my theme has priority over the theme

    wanted to delete the style, bbpress theme, sera that only he can I

    the function add_theme_support (‘bbPress’); Let me have what priority over the bbpress?


    croata08
    Member

    @croata08

    @Trifon

    My thought of deleting the theme is because their style it is in conflict with my child theme !

    and still do not know that my theme has priority over the theme

    wanted to delete the style, bbpress theme, sera that only he can I

    the function add_theme_support (‘bbPress’); Let me have what priority over the bbpress?


    Trifon
    Participant

    @tieptoep

    @croata08

    You do realize that if you’re using a child theme, its working depends on the parent theme? So if you delete the parent, the child stops functioning as well.


    Trifon
    Participant

    @tieptoep

    @croata08

    You do realize that if you’re using a child theme, its working depends on the parent theme? So if you delete the parent, the child stops functioning as well.


    jnbjerregaard
    Member

    @jnbjerregaard

    Page turns blank when updating profile with 2.0 :(.


    jnbjerregaard
    Member

    @jnbjerregaard

    Page turns blank when updating profile with 2.0 :(.


    paytonjass
    Member

    @paytonjass

    Sweet deal we got here!


    paytonjass
    Member

    @paytonjass

    Sweet deal we got here!


    folgerj
    Participant

    @folgerj

    Upgraded to RC3 and I can no longer get to any of my topics.. I can see them listed but I only get 404 errors when I click on any of my topics. I reloaded the release from the branch but no change.. Do we have release #2 available somewhere?

    I though maybe I could back of one version and see if it still works.. If there is still an error then I thought I would shut down all the plugins to see if that is it…

    But I haven’t activated any new plugins recently so I don’t think that is it… Bu maybe the new release is having troubles with one of the ones already installed…

    Hmmmm.


    folgerj
    Participant

    @folgerj

    Upgraded to RC3 and I can no longer get to any of my topics.. I can see them listed but I only get 404 errors when I click on any of my topics. I reloaded the release from the branch but no change.. Do we have release #2 available somewhere?

    I though maybe I could back of one version and see if it still works.. If there is still an error then I thought I would shut down all the plugins to see if that is it…

    But I haven’t activated any new plugins recently so I don’t think that is it… Bu maybe the new release is having troubles with one of the ones already installed…

    Hmmmm.


    folgerj
    Participant

    @folgerj

    I also tried posting a new topic and I got a 404 error…


    folgerj
    Participant

    @folgerj

    I also tried posting a new topic and I got a 404 error…


    folgerj
    Participant

    @folgerj

    Well I’m not sure what happened.. I reinstalled from the branch. I was still getting 404 errors at this point. ( I didn’t clear the cache so maybe that was it)

    Then I deactivaed all plugins except for Askimet. Then I tried it and it worked. I assumed I had found a bad working relationship with one of my other plugins…

    I re-activated one plugin at a time and the refreshed the dashboard page then I went out to my forum page. http://jeff-foliage.com/fall-foliage-forum/

    and it still worked after reactivating each and every plugin following the above procedure of

    re-activate

    refresh

    refresh forum page

    click to see if it’s working

    repeated as necessary but now I can’t duplicate and all my plugins are re-activated and I feel stupid…

    I noticed this happened to one other user who turned in a trouble report…

    Am I mostly the only one to have trouble??? Murphy’s Law?? I hope this helps someone…


    folgerj
    Participant

    @folgerj

    Well I’m not sure what happened.. I reinstalled from the branch. I was still getting 404 errors at this point. ( I didn’t clear the cache so maybe that was it)

    Then I deactivaed all plugins except for Askimet. Then I tried it and it worked. I assumed I had found a bad working relationship with one of my other plugins…

    I re-activated one plugin at a time and the refreshed the dashboard page then I went out to my forum page. http://jeff-foliage.com/fall-foliage-forum/

    and it still worked after reactivating each and every plugin following the above procedure of

    re-activate

    refresh

    refresh forum page

    click to see if it’s working

    repeated as necessary but now I can’t duplicate and all my plugins are re-activated and I feel stupid…

    I noticed this happened to one other user who turned in a trouble report…

    Am I mostly the only one to have trouble??? Murphy’s Law?? I hope this helps someone…


    JonniG
    Member

    @jonnig

    Hi, try to press the “Save Changes”-Button in the settings.

    I have an other problem with the replies, but i am not sure, if that is a problem connected with the update. http://minecraftreport.de/forums/topic/erster-erster-erster Any ideas?

    Edit: Maybe a doctype problem?


    JonniG
    Member

    @jonnig

    Hi, try to press the “Save Changes”-Button in the settings.

    I have an other problem with the replies, but i am not sure, if that is a problem connected with the update. http://minecraftreport.de/forums/topic/erster-erster-erster Any ideas?

    Edit: Maybe a doctype problem?


    Trifon
    Participant

    @tieptoep

    @folgerj

    It’s the “good old” pretty permalinks error, which we had earlier in the alpha/beta stage.

    If you go to Settings > Permalinks on your Dashboard, just save your settings and it should clear up.


    Trifon
    Participant

    @tieptoep

    @folgerj

    It’s the “good old” pretty permalinks error, which we had earlier in the alpha/beta stage.

    If you go to Settings > Permalinks on your Dashboard, just save your settings and it should clear up.


    Devon Steel Fabrication
    Participant

    @devon-steel-fabrication

    @Trifon Thanks for that, worked a treat this end!


    Devon Steel Fabrication
    Participant

    @devon-steel-fabrication

    @Trifon Thanks for that, worked a treat this end!


    folgerj
    Participant

    @folgerj

    I fixed the toolbar issues by re-installing the plugin and the toolbar not works good. but I may have an issue with where it places smileys. It went the the end of the post so I’m not sure what that is about… but I’ll see if I can lock it down…


    folgerj
    Participant

    @folgerj

    I fixed the toolbar issues by re-installing the plugin and the toolbar not works good. but I may have an issue with where it places smileys. It went the the end of the post so I’m not sure what that is about… but I’ll see if I can lock it down…


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Can we please try to keep the discussion in this topic on bbPress, and not use it to support each others plugins?


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Can we please try to keep the discussion in this topic on bbPress, and not use it to support each others plugins?

Viewing 25 replies - 1,126 through 1,150 (of 1,184 total)

The topic ‘bbPress 2.0 – Updates’ is closed to new replies.