Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbPress 1.0.2 unusable?


  • Milan Dinić
    Member

    @dimadin

    Anyone downloaded bbPress 1.0.2 from http://bbpress.org/download/ lately? I just did and when I started installation I got warnings but succeed in installing. But when I installed I couldn’t login.

    I belive this problems are related to update to BackPress/pomo library and that new versions of it are not compatible with bbPress 1.0.2 code. Anyone can reproduce this?

Viewing 4 replies - 1 through 4 (of 4 total)

  • chrishajer
    Participant

    @chrishajer

    Did you install via Subversion or download the packaged 1.0.2 release?

    The package should have included the old version of BackPress, but I never install from the package. I am running the trunk version r2458. But that’s an upgrade as well, not a fresh installation.

    Thanks for bringing it up.


    zaerl
    Participant

    @zaerl

    I got warnings

    What warnings?


    Milan Dinić
    Member

    @dimadin

    As I said, I installed package from http://bbpress.org/download/. I forgot to mention this: I thought that maybe packages are automatically rebuilt after x hours and that in every rebuild newest version of BackPress is included since I don’t know how to explain this situation differently.


    chrishajer
    Participant

    @chrishajer

    The release packages are not built automatically at all. They should include the old version of the externals.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.