Skip to:
Content
Pages
Categories
Search
Top
Bottom

BBCode Buttons and BBPress Smilies Not Working for me


  • ArnyVee
    Member

    @arnyvee

    Hello there,

    I’m a complete newb when it comes to bbPress, so bear with me. :)

    I’ve installed about 6 to 8 of ck’s great plugins and they’ve all worked with no issues on the latest release (think it was on July 3rd when it was released or something?) of bbPress. Now, I understand that ck has warned everyone about the possibility of the plugins not working on 1.0, but I was wondering if anyone has these working or what I might be able to do to temporarily tweak them.

    All of the plugins, except for BBCode Buttons and BBPress Smilies are working. These two are not showing up in the default theme. Any suggestions on what I might’ve missed or something that I should do to see why they’re not working?

    BBCode Buttons

    I have the bbcode-lite plugin active and working, so it’s not an issue there. I have bbcode-buttons directly in the my-plugins directory, so seems fine there.

    BBPress Smilies

    I uploaded the full bb-smilies directory to the my-plugins directory and then activated it in the admin panel. But, nothing is showing in the post boxes.

    So, I could use some suggestions for those of you that found some work arounds. Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)

  • _ck_
    Participant

    @_ck_

    Many of my plugins (and others) meant for bbPress 0.9 will not work under 1.0

    I do not intend to address this until December as there will likely be additional changes to bbPress.

    Those that want to use my plugins should use bbPress 0.9 and not 1.0, you can always upgrade later.


    r-a-y
    Participant

    @r-a-y

    BBCode Buttons and BBPress Smilies work on bbPress 1.0 for me.

    I’m having trouble with one of _ck_’s plugins, but I’m not exactly sure if it has to do with her plugin, bbPress or our server.

    both worked fine for me on 1.0 out of the box, no edits.


    ArnyVee
    Member

    @arnyvee

    That’s strange. I didn’t deviate from the instructions, but they still aren’t showing. Darn, those are two very important plugins that I wanted to work. I guess I’ll just have to be patient until December.


    _ck_
    Participant

    @_ck_

    The people who have them working under 1.0 are likely using an older theme, either from a previous version of bbPress or a 3rd party template.


    ArnyVee
    Member

    @arnyvee

    Understood. Thank you ck :)

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.