Skip to:
Content
Pages
Categories
Search
Top
Bottom

Appearing as Anonymous even when logged in


  • Andrius
    Participant

    @andriuspasukonis

    I just created my WordPress account and I’ve been trying to post on BBpress support but I keep reappearing as Anonymous on certain forum pages (but not on some others!). When I press login, it always says that I’m logged in already. If I go back then to the root of Support forum, for example, I still appear and Anonymous. However, if I open a specific topic, I’m shown as logged in again.

    Any ideas? Thanks in advance!

Viewing 2 replies - 1 through 2 (of 2 total)

  • David
    Participant

    @dcrabill

    Wow, this is crazy, I am having the same problem on a good deal of the topics on here. I was not able to reply to this thread and started creating another, but in trying to find a pattern I clicked on this and many other topics. Randomly, after many times, I clicked on this and I’m not anonymous now! I think this is temporary though, so I’m replying while I still can.

    I have no idea why, but I did notice that in most forums, it was only the two sticky topics and the most recent topic that had the issue. Actually one of the sticky topics randomly started working, but then I clicked around to other topics and now both aren’t working again. Most of the topics under 2 days old in “Installation” aren’t working.

    The weirdest thing is that there doesn’t appear to be consistency. Maybe it has to do with other users and their activity at a particular time?


    Robin W
    Moderator

    @robin-w

    Same happens to me – I just hover over the anonymous, then select log in and log in again. It then tells me that I’m already logged in, but then lets me post.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.