Skip to:
Content
Pages
Categories
Search
Top
Bottom

Apostrophe not showing by itself but with before

  • Hello, i’m trying to solve this silly problem:

    if someone write the ‘ character (as in “don’t”) the post appear this way ” ‘ ” (as in “don’t”).

    Any idea?

Viewing 7 replies - 1 through 7 (of 7 total)

  • chrishajer
    Participant

    @chrishajer

    Are you using the “Admin can post anything” plugin?

    http://bbpress.org/forums/topic/apostrophe-issue?replies=7#post-12841

    It’s almost certainly a plugin issue. A stock bbPress install won’t do that, unless perhaps it’s really, really old. What version are you using (if you’re not using that plugin, or deactivating it doesn’t fix your problem(?

    I’m using bbPress Integration and Use Display Name and BBPress is a shiny new 0.8.3.1 .

    Switching templates doesn’t solve the issue…


    Olaf Lederer
    Member

    @finalwebsites

    Martino, I think this is related to some magic_quotes configuration from your webhost.

    first disable all plugins and do some test post (tell us if you get the backslashes after doing so)

    I have exactly the same problem the wp plugin “bbPress Integration” causing it somehow when i disable it wp editing works as normal when i enable it i get slashes “” everywhere when i edit post / comment / theme from wp administration all plugins / bbpress / wp are the latests versions…

    also my server php.ini config are:

    magic_quotes_gpc Off Off

    magic_quotes_runtime Off Off

    magic_quotes_sybase Off Off

    can anyone help? :)

    Correction its not the plugin’s fault its when i call the bbpress/functions api from wp-config coz i want to use them in the wp site :

    if ( !defined('BBDB_NAME') )
    require_once(ABSPATH.'community/bb-load.php');

    also i get a bozo.php related error :

    Error:
    Warning: Missing argument 2 for bb_bozo_pre_post_status() in /home/xxxx/xxxx/xxxx/community/bb-includes/bozo.php on line 173

    I think they are all come from upgrading to WP 2.3.3 …

    if anyone can help it will be cool

    tnx

    I have this exact same problem but don’t know why!

    Please help,

    I too have this problem with a fresh install of 0.9.0.1 and no plugins active. Magic quotes are off in my php.ini.

    -Rob

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.