Skip to:
Content
Pages
Categories
Search
Top
Bottom

2.5 flash upload bug vs. 2.5 RC1+ integration issue

  • Hiya,

    I’ve come across a problem – i’m having to pick between the flash upload bug in 2.5 RC1 and the fact that cookies don’t work for the RC1+ wp integration.

    can anyone help me resolve this? how are people dealing with this? I’m not averse to hacking a solution either way if necessary.

    i need to use WP/BBpress on a heavily customised client based implementation so am guessing that the alpha implementation with 2.7 isn’t the way to go?

    Thanks

    Dan

Viewing 3 replies - 1 through 3 (of 3 total)

  • chrishajer
    Participant

    @chrishajer

    Yes, alpha and WordPress 2.7.

    With the Flash upload bug though, can’t you just use IE7 or the browser upload, and then integrate WordPress 2.5.x and the 0.9.x series of bbPress?

    sig183, I disable the flash uploader using this WordPress plugin: http://wordpress.org/extend/plugins/no-flash-uploader/

    awesome – thanks for the replies!

    the other thing i considered was perhaps there is a hack to get 2.7 (which looks and feels a whole lot better than 2.5 for me) working with the 0.9 series of bbpress? as far as i can see only the login cookies break when you integrate 2.7 with 0.9 and maybe this wouldn’t be too difficult to fix? perhaps easier than having to re-hash all the plugins that work great with 0.9 but break with the alpha?

    thanks,

    Dan

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.