Skip to:
Content
Pages
Categories
Search
Top
Bottom

1.0 Upgrade Error


  • kingscast
    Member

    @kingscast

    I realized I was not upgraded to the latest version. I followed the instructions as identified on the site and got this:

    An invalid configuration file was found at bb-config.php

    The installation cannot continue.

    Usually this is caused by one of the database connection settings being incorrect. Make sure that the specified user has appropriate permission to access the database.

    Any insight? Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.